Manjaro Linux

Русское сообщество

Unity на Manjaro

Проблемы и вопросы, касающиеся обработки пакетов с помощью pacman, kalu или pamac

Unity на Manjaro

Сообщение SPiRiT » 01 июл 2014, 01:16

Хочу попробовать запилить Unity на Manjaro.
Нашел этот сайт
http://unity.xe-xe.org/

добавил репы, обновил их, а вот выполнение команды pacman -S $(pacman -Slq unity) заканчивается этим:
Код: Выделить всё
sudo pacman -S $(pacman -Slq unity)
разрешение зависимостей...\n
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "archlinux-artwork", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "credentials-preferences", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "gnome-control-center", зависимость "compiz-ubuntu"
предупреждение: не удалось разрешить "archlinux-artwork", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "credentials-preferences", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "bamfdaemon", зависимость "libbamf3"
предупреждение: не удалось разрешить "libbamf3", зависимость "hud"
предупреждение: не удалось разрешить "gnome-panel", зависимость "indicator-applet"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "bamfdaemon", зависимость "libbamf3"
предупреждение: не удалось разрешить "libbamf3", зависимость "indicator-appmenu"
предупреждение: не удалось разрешить "archlinux-artwork", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "credentials-preferences", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "gnome-control-center", зависимость "indicator-datetime"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "bamfdaemon", зависимость "libbamf3"
предупреждение: не удалось разрешить "libbamf3", зависимость "indicator-sound"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "bamfdaemon", зависимость "libbamf3"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "nautilus-ubuntu"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "libunity-webapps"
предупреждение: не удалось разрешить "libunity-webapps", зависимость "bamfdaemon"
предупреждение: не удалось разрешить "bamfdaemon", зависимость "libbamf3"
предупреждение: не удалось разрешить "bamf", зависимость "unity"
предупреждение: не удалось разрешить "archlinux-artwork", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "credentials-preferences", зависимость "gnome-control-center-ubuntu"
предупреждение: не удалось разрешить "gnome-control-center", зависимость "compiz-ubuntu"
предупреждение: не удалось разрешить "compiz-ubuntu>=0.9.8.4", зависимость "unity"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-applications"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-files"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-music"
предупреждение: не удалось разрешить "libsignon-glib", зависимость "unity-lens-photos"
предупреждение: не удалось разрешить "dee", зависимость "unity-lens-photos"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-photos"
предупреждение: не удалось разрешить "dee", зависимость "unity-lens-video"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-video"
предупреждение: не удалось разрешить "dee", зависимость "libunity"
предупреждение: не удалось разрешить "libunity", зависимость "unity-lens-music"
предупреждение: не удалось разрешить "unity-lens-music", зависимость "unity-lens-video"
:: Эти пакеты не могут быть обновлены из-за неразрешимых зависимостей:
      bamfdaemon  compiz-ubuntu  gnome-control-center-ubuntu  hud  indicator-applet  indicator-appmenu
      indicator-datetime  indicator-sound  libbamf3  libunity  libunity-webapps  nautilus-ubuntu  unity
      unity-lens-applications  unity-lens-files  unity-lens-music  unity-lens-photos  unity-lens-video

:: Вы уверены что хотите пропустить эти пакеты при обновлении? [y/N]
ошибка: не удалось подготовить запрос (непредвиденная ошибка)
Аватара пользователя
SPiRiT
 
Автор темы
Сообщения: 40
Зарегистрирован: 01 июл 2014, 00:32
Благодарил (а): 3 раз.
Поблагодарили: 3 раз.

Re: Unity на Manjaro

Сообщение Manul » 01 июл 2014, 01:23

Есть дистрибутив арча с unity, даже ради интереса ставил его. Могу сказать одно - Unity для Ubuntu и не стоит извращаться. Криво, падает постоянно. Гвоздики потому что качественные у космонавта :)
Аватара пользователя
Manul
 
Сообщения: 47
Зарегистрирован: 01 июл 2014, 01:19
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Unity на Manjaro

Сообщение manjarqo » 01 июл 2014, 01:51

Согласен с Manul, unity и ubuntu как то сами по себе, линукс сам по себе
Аватара пользователя
manjarqo
Администратор
 
Сообщения: 407
Зарегистрирован: 30 июн 2014, 15:36
Откуда: Краснодар
Благодарил (а): 51 раз.
Поблагодарили: 64 раз.

Re: Unity на Manjaro

Сообщение AlexTalker » 04 июл 2014, 12:29

manjarqo писал(а):Согласен с Manul, unity и ubuntu как то сами по себе, линукс сам по себе

+1, lol, ubuntu isn't linux? XD
Аватара пользователя
AlexTalker
 
Сообщения: 32
Зарегистрирован: 30 июн 2014, 22:21
Откуда: Hell
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.

Re: Unity на Manjaro

Сообщение Ivan.Berdyaev » 04 июл 2014, 12:44

+1, lol, ubuntu isn't linux? XD

Линукс, но постепенно уходящий в сторону, такими темпами через лет 10 будет виндоус, os x, linux, ubuntu, bsd и т.д.
Аватара пользователя
Ivan.Berdyaev
 
Сообщения: 27
Зарегистрирован: 30 июн 2014, 21:55
Благодарил (а): 0 раз.
Поблагодарили: 5 раз.

Re: Unity на Manjaro

Сообщение AlexTalker » 04 июл 2014, 13:00

...plan9,minix,solaris....
Аватара пользователя
AlexTalker
 
Сообщения: 32
Зарегистрирован: 30 июн 2014, 22:21
Откуда: Hell
Благодарил (а): 0 раз.
Поблагодарили: 2 раз.

Re: Unity на Manjaro

Сообщение SPiRiT » 05 июл 2014, 03:17

если убунту на ядре linux, то это и есть так называемый linux.
а то Manjaro, по сути, это не Linux, а Manjaro Linux
Аватара пользователя
SPiRiT
 
Автор темы
Сообщения: 40
Зарегистрирован: 01 июл 2014, 00:32
Благодарил (а): 3 раз.
Поблагодарили: 3 раз.

Re: Unity на Manjaro

Сообщение manjarqo » 09 июл 2014, 09:09

SPiRiT писал(а):а то Manjaro, по сути, это не Linux, а Manjaro Linux

А Manjaro Linux не на ядре Linux?
Аватара пользователя
manjarqo
Администратор
 
Сообщения: 407
Зарегистрирован: 30 июн 2014, 15:36
Откуда: Краснодар
Благодарил (а): 51 раз.
Поблагодарили: 64 раз.

Re: Unity на Manjaro

Сообщение Manul » 15 июл 2014, 22:44

Все друг друга не поняли. Имелось в виду, что все это линукс, однако Ubuntu гвоздями прибили Unity именно к своему дистрибутиву (а как мы знаем, ядро там сильно патченое). Именно поэтому мы с товарищем manjargo разделили бубунту и линукс :D
Аватара пользователя
Manul
 
Сообщения: 47
Зарегистрирован: 01 июл 2014, 01:19
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Unity на Manjaro

Сообщение posixru » 24 июл 2014, 13:18

SPiRiT писал(а):Хочу попробовать запилить Unity на Manjaro.
А меня вообще [s]бесят[/s] не прикалывают готовые окружения... Слишком много в них для меня лишнего, одноразового, из разряда того что можно легко сделать текстовым редактором и/или однострочником! И мне это мешает, прям как крошки в постели! Но я не в коем случае не умаляю достоинства и полезности готовых ДЕ, это просто я такой, своеобразный!
Аватара пользователя
posixru
 
Сообщения: 70
Зарегистрирован: 09 июл 2014, 12:57
Благодарил (а): 0 раз.
Поблагодарили: 18 раз.

След.

Вернуться в Управление пакетами



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron