Manjaro Linux

Русское сообщество

[Решено] Остался с ядром 3.17

Проблемы и вопросы, касающиеся обработки пакетов с помощью pacman, kalu или pamac

[Решено] Остался с ядром 3.17

Сообщение vasco » 21 фев 2015, 10:20

Вышло Manjaro Update 2015-02-20 (stable). У меня в системе только одно ядро 3.17.8. Теперь не могу ни обновиться, ни установить другое ядро. В обоих случаях выдает ошибку:
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: linux317-nvidia: требует nvidia-utils=343.36

Видеокарта nVidia GeForce GT 750M. Прошу помощи!! Как выйти из ситуации?
Аватара пользователя
vasco
 
Автор темы
Сообщения: 5
Зарегистрирован: 02 сен 2014, 21:08
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: Остался с ядром 3.17

Сообщение romhik » 21 фев 2015, 11:08

Раз linux317-nvidia требует, установи nvidia-utils=343.36, попробуй.
Аватара пользователя
romhik
 
Сообщения: 3
Зарегистрирован: 08 фев 2015, 19:38
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Остался с ядром 3.17

Сообщение manjarqo » 21 фев 2015, 11:39

попробуйте убить иксы, выйти в железный терминал удалить 3.17 ядро
Код: Выделить всё
sudo mhwd-kernel -r linux317

а потом установить нужное:
Код: Выделить всё
sudo mhwd-kernel -i linux319
Аватара пользователя
manjarqo
Администратор
 
Сообщения: 407
Зарегистрирован: 30 июн 2014, 15:36
Откуда: Краснодар
Благодарил (а): 51 раз.
Поблагодарили: 64 раз.

Re: Остался с ядром 3.17

Сообщение vasco » 21 фев 2015, 12:33

Благодарю за ответы! Но в моем случае все получилось проще. Сразу не подумал как-то:) У меня ведь NDIDIA Optimus. В итоге удалил драйвер video-hybrid-intel-nvidia-bumblebee, установил video-intel, затем ядро 3.19, обновления и вернул video-hybrid-intel-nvidia-bumblebee. :Yahoo!:
Аватара пользователя
vasco
 
Автор темы
Сообщения: 5
Зарегистрирован: 02 сен 2014, 21:08
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.


Вернуться в Управление пакетами



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron