Manjaro Linux

Русское сообщество

Поставил новенький релиз и понеслось...

Проблемы и вопросы, касающиеся обработки пакетов с помощью pacman, kalu или pamac

Поставил новенький релиз и понеслось...

Сообщение Александрович » 14 фев 2015, 12:26

:: Запускается полное обновление системы...
предупреждение: cups-filters: откат версии, от 1.0.62-1 до 1.0.61-4
предупреждение: curl: откат версии, от 7.40.0-1 до 7.39.0-1
предупреждение: dbus: откат версии, от 1.8.14-1 до 1.8.12-1
предупреждение: elfutils: откат версии, от 0.161-2 до 0.160-1
предупреждение: ethtool: откат версии, от 1:3.18-1 до 1:3.16-1
предупреждение: file: откат версии, от 5.22-1 до 5.21-3
предупреждение: flashplugin: откат версии, от 11.2.202.440-1 до 11.2.202.429-0.10
предупреждение: gnutls: откат версии, от 3.3.12-1 до 3.3.11-1
предупреждение: grub: откат версии, от 2.02.beta2-8.2 до 2.02.beta2-8.1
предупреждение: gvfs: откат версии, от 1.22.3-1 до 1.22.2-4
предупреждение: gvfs-afc: откат версии, от 1.22.3-1 до 1.22.2-4
предупреждение: gvfs-mtp: откат версии, от 1.22.3-1 до 1.22.2-4
предупреждение: gvfs-smb: откат версии, от 1.22.3-1 до 1.22.2-4
предупреждение: haveged: откат версии, от 1.9.1-2 до 1.9.1-1
предупреждение: imagemagick: откат версии, от 6.9.0.4-1 до 6.9.0.3-1
предупреждение: inxi: откат версии, от 2.2.17-1 до 2.2.16-1
предупреждение: jasper: откат версии, от 1.900.1-12.10 до 1.900.1-12
предупреждение: jre7-openjdk: откат версии, от 7.u75_2.5.4-1 до 7.u71_2.5.3-3
предупреждение: jre7-openjdk-headless: откат версии, от 7.u75_2.5.4-1 до 7.u71_2.5.3-3
предупреждение: lib32-curl: откат версии, от 7.40.0-1 до 7.39.0-1
предупреждение: lib32-elfutils: откат версии, от 0.161-1 до 0.160-1
предупреждение: lib32-libdbus: откат версии, от 1.8.14-1 до 1.8.12-1
предупреждение: lib32-libdrm: откат версии, от 2.4.59-1 до 2.4.58-1
предупреждение: lib32-openssl: откат версии, от 1.0.1.l-1 до 1.0.1.k-1
предупреждение: lib32-primus: откат версии, от 20150118-2 до 20131226-1
предупреждение: lib32-xz: откат версии, от 5.2.0-1 до 5.0.8-1
предупреждение: libdbus: откат версии, от 1.8.14-1 до 1.8.12-1
предупреждение: libdrm: откат версии, от 2.4.59-1 до 2.4.58-1
предупреждение: libdvdnav: откат версии, от 5.0.2-1 до 5.0.1-1
предупреждение: libdvdread: откат версии, от 5.0.1-1 до 5.0.0-1
предупреждение: libmbim: откат версии, от 1.12.0-1 до 1.10.0-1
предупреждение: libqmi: откат версии, от 1.12.0-1 до 1.10.4-1
предупреждение: libssh: откат версии, от 0.6.4-1 до 0.6.3-1
предупреждение: libvdpau: откат версии, от 0.9-1 до 0.8-1
предупреждение: libwbclient: откат версии, от 4.1.16-1 до 4.1.15-1
предупреждение: linux316: откат версии, от 3.16.7.4-1 до 3.16.7.3-1
предупреждение: linux316-bbswitch: откат версии, от 0.8-6 до 0.8-5
предупреждение: linux316-ndiswrapper: откат версии, от 1.59-6 до 1.59-5
предупреждение: linux316-nvidia: откат версии, от 343.36-3 до 343.36-2
предупреждение: man-pages: откат версии, от 3.77-1 до 3.76-1
предупреждение: manjaro-documentation: откат версии, от 0.8.12-1 до 0.8.11-1
предупреждение: manjaro-release: откат версии, от 0.8.12-1 до 0.8.11-1
предупреждение: manjaro-system: откат версии, от 20150204-1 до 20150116-1
предупреждение: manjaro-welcome: откат версии, от 0.8.12-1 до 0.8.11-2
предупреждение: netctl: откат версии, от 1.10-1 до 1.9-1
предупреждение: octopi: откат версии, от 0.5.0-9 до 0.5.0-6
предупреждение: octopi-notifier-frameworks: откат версии, от 0.5.0-9 до 0.5.0-6
предупреждение: openssl: откат версии, от 1.0.1.l-1 до 1.0.1.k-1
предупреждение: pacman: откат версии, от 4.2.0-6.4 до 4.2.0-6.3
предупреждение: primus: откат версии, от 20150118-2 до 20131226-1
предупреждение: python-setuptools: откат версии, от 1:12.0.4-1 до 1:11.3.1-1
предупреждение: qt5-base: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-declarative: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-location: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-quick1: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-quickcontrols: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-script: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-sensors: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-svg: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-tools: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-translations: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-webchannel: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-webkit: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-x11extras: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: qt5-xmlpatterns: откат версии, от 5.4.0-3 до 5.4.0-1
предупреждение: samba: откат версии, от 4.1.16-1 до 4.1.15-1
предупреждение: shadow: откат версии, от 4.2.1-2 до 4.2.1-1
предупреждение: smbclient: откат версии, от 4.1.16-1 до 4.1.15-1
предупреждение: sqlite: откат версии, от 3.8.8-1 до 3.8.7.4-1
предупреждение: ttf-inconsolata: откат версии, от 20090215-5 до 20090215-4
предупреждение: webkitgtk: откат версии, от 2.4.8-1 до 2.4.7-1
предупреждение: webkitgtk2: откат версии, от 2.4.8-1 до 2.4.7-1
предупреждение: xorg-iceauth: откат версии, от 1.0.7-1 до 1.0.6-1
предупреждение: xorg-mkfontscale: откат версии, от 1.1.2-1 до 1.1.1-1
предупреждение: xorg-sessreg: откат версии, от 1.1.0-1 до 1.0.8-2
предупреждение: xz: откат версии, от 5.2.0-1 до 5.0.8-1
предупреждение: zip: откат версии, от 3.0-6 до 3.0-4
разрешение зависимостей...
проверка конфликтов...
Что делать... думаю что не стоит даунгрейдить!?
Аватара пользователя
Александрович
 
Автор темы
Сообщения: 31
Зарегистрирован: 11 янв 2015, 13:16
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Re: Поставил новенький релиз и понеслось...

Сообщение manjarqo » 14 фев 2015, 14:18

Поставил новенький релиз и понеслось...

а я не совсем понял как поставил, откуда поставил и почему даунгреуд предлагается?
Аватара пользователя
manjarqo
Администратор
 
Сообщения: 407
Зарегистрирован: 30 июн 2014, 15:36
Откуда: Краснодар
Благодарил (а): 51 раз.
Поблагодарили: 64 раз.

Re: Поставил новенький релиз и понеслось...

Сообщение Александрович » 14 фев 2015, 16:30

manjarqo писал(а):а я не совсем понял как поставил, откуда поставил и почему даунгреуд предлагается?

Ну скачал значит я из http://sourceforge.net/projects/manjaro ... se/0.8.12/ качнул... ну короче затупил там и переустанавливал с нуля....
Ну поставил, обновление из консоли запустил и вот....
И вот еще что на другой машине удалился oxygen-kde....
Это вот после недавнего обновления
[alex@Phenom-X4 ~]$ sudo pacman -S oxygen-kde4
разрешение зависимостей...
проверка конфликтов...
:: oxygen-kde4 и kdebase-workspace конфликтуют. Удалить kdebase-workspace? [y/N]
Аватара пользователя
Александрович
 
Автор темы
Сообщения: 31
Зарегистрирован: 11 янв 2015, 13:16
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Re: Поставил новенький релиз и понеслось...

Сообщение manjarqo » 14 фев 2015, 18:11

у меня сейчас при обновлении на xfce версии такие пакеты предлагает установить
Код: Выделить всё
Пакеты (104) accountsservice-0.6.40-1  automake-1.15-1  binutils-2.25-2  bison-3.0.4-1  bluez-5.28-1  bluez-libs-5.28-1
             boost-libs-1.57.0-3  btrfs-progs-3.18.2-1  colord-1.2.8-1  cups-filters-1.0.62-2  dhcpcd-6.7.1-1
             dialog-1:1.2_20150125-1  firefox-35.0.1-1  firefox-i18n-en-us-35.0.1-1  firefox-i18n-ru-35.0.1-1  gcc-4.9.2-3
             gcc-libs-4.9.2-3  gettext-0.19.4-1  glew-1.12.0-1  glibc-2.21-1  gparted-0.21.0-2  grub-2.02.beta2-9
             gtk3-3.14.8-1  harfbuzz-0.9.38-1  harfbuzz-icu-0.9.38-1  hplip-3.15.2-1  hwids-20150129-1  inxi-2.2.18-1
             iproute2-3.18.0-1  jasper-1.900.1-13  libbluray-0.7.0-1  libcdr-0.1.1-1  libetonyek-0.1.1-1
             libgpg-error-1.18-1  libgusb-0.2.4-1  libmm-glib-1.4.2-1  libmspub-0.1.2-1  libnice-0.1.10-1
             libnm-glib-1.0.0-1  libnm-gtk-1.0.0-1  libodfgen-0.1.3-1  libpciaccess-0.13.3-1  libreoffice-still-4.3.5-1
             libreoffice-still-calc-4.2.8-2 [удаление]  libreoffice-still-common-4.2.8-2 [удаление]
             libreoffice-still-en-US-4.2.8-2 [удаление]  libreoffice-still-gnome-4.2.8-2 [удаление]
             libreoffice-still-impress-4.2.8-2 [удаление]  libreoffice-still-math-4.2.8-2 [удаление]
             libreoffice-still-ru-4.3.5-1  libreoffice-still-writer-4.2.8-2 [удаление]  librevenge-0.0.2-1
             libspiro-1:0.3.20150131-1  libtool-2.4.5-1  libtxc_dxtn-1.0.1-6  libvisio-0.1.1-1  libwpd-0.10.0-1
             libwpg-0.3.0-1  libwps-0.3.1-1  lightdm-1:1.12.2-2  linux-api-headers-3.18.5-1  linux316-3.16.7.5-1
             linux316-ndiswrapper-1.59-7  locale-info-2.21-1  man-pages-3.78-1  mesa-10.4.4-1  mesa-demos-8.2.0-4
             modemmanager-1.4.2-1  net-snmp-5.7.3-1  network-manager-applet-1.0.0-1  networkmanager-1.0.0-1
             networkmanager-openconnect-1.0.0-1  networkmanager-openvpn-1.0.0-2  networkmanager-pptp-1.0.0-1
             networkmanager-vpnc-1.0.0-1  nfs-utils-1.3.2-3  ntp-4.2.8.p1-1  openconnect-1:7.03-1  openresolv-3.6.1-1
             openssl-1.0.2-1  pamac-2.1.1-2  parted-3.2-2  patch-2.7.3-1  poppler-0.30.0-1  poppler-glib-0.30.0-1
             poppler-qt5-0.30.0-1  py3parted-3.10.3-1  pyqt4-common-4.11.3-2  python-pycups-1.9.71-1  python-pyqt4-4.11.3-2
             python-requests-2.5.1-1  python2-pyqt4-4.11.3-2  rpcbind-0.2.2-2  serf-1.3.8-1  sqlite-3.8.8.2-1
             system-config-printer-1.5.5-1  tlp-0.7-1  tzdata-2015a-1  udisks2-2.1.4-1  vpnc-0.5.3.svn550-1
             xf86-input-wacom-0.28.0-1  xfce4-screenshooter-1.8.2-1  xfce4-verve-plugin-1.0.1-1  xkeyboard-config-2.14-1

Будет загружено:   311,02 MiB
Будет установлено:  1105,88 MiB
Изменение размера:   102,25 MiB

:: Приступить к установке? [Y/n]

судя по некоторым пакетам которые прилетели в обновлении ко мне например cups-filters-1.0.62-2 не понятно как у Вас происходит:
cups-filters: откат версии, от 1.0.62-1 до 1.0.61-4
Аватара пользователя
manjarqo
Администратор
 
Сообщения: 407
Зарегистрирован: 30 июн 2014, 15:36
Откуда: Краснодар
Благодарил (а): 51 раз.
Поблагодарили: 64 раз.

Re: Поставил новенький релиз и понеслось...

Сообщение Александрович » 14 фев 2015, 20:27

manjarqo писал(а):судя по некоторым пакетам которые прилетели в обновлении ко мне например cups-filters-1.0.62-2 не понятно как у Вас происходит:
cups-filters: откат версии, от 1.0.62-1 до 1.0.61-4

Решил проблему переустановкой на более старый релиз... А вот проблема с oxygen-kde4 осталась. Тема пропала после недавней обновы. Сейчас ноут еще не обновился, на нем позже увижу есть ли... Нет никаких мыслей?
Аватара пользователя
Александрович
 
Автор темы
Сообщения: 31
Зарегистрирован: 11 янв 2015, 13:16
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.


Вернуться в Управление пакетами



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron