Manjaro Linux

Русское сообщество

[Решено]WiFi при постоянной нагрузке теряет подключение.

Проблемы и вопросы, касающиеся ядра и аппаратной поддержки.

Re: WiFi при постоянной нагрузке теряет подключение.

Сообщение dimonmmk » 19 июл 2015, 18:26

py6axa, "мопед не мой, -(пост выше - цитаты из отзывов пользователей данных роутеров)- я только разместил"... :)
Аватара пользователя
dimonmmk
 
Сообщения: 604
Зарегистрирован: 10 июл 2014, 19:08
Откуда: 57° 3'51.28" 36° 1'43.38"
Благодарил (а): 14 раз.
Поблагодарили: 134 раз.

Re: WiFi при постоянной нагрузке теряет подключение.

Сообщение Lx_b » 10 авг 2015, 20:38

py6axa писал(а):У меня такая же ерунда - ...проблема в маршрутизаторе (TP-LINK TL-WR741ND)

py6axa, спасибо вам, за ваш комментарий. Вы сподвигли dimonmmk, поделиться информацией о проблемах с роутерами TP-LINK серии WR.
Я изначально стал подозревать роутер, но как то странно было, что проблема проявлялась только в Linux OC.
dimonmmk писал(а):"от оффициальной техподдержки Тп-линка:
В настройках беспроводной связи выбрать страной США, Германию или Боливию (англоязычная оффициальная прошивка, к слову, так и поступает), канал - 6, режим - только 11g. Всё! После этого сила сигнала и площать покрытия значительно возрастают без какого либо ущерба скорости"

dimonmmk, Спасибо за эту информацию. Изменил параметры своего роутера подобно описанным в инструкции. Теперь интернет на ноутбуке и роутере при работе из по Линукс ведёт себя значительно лучше!

Спасибо за помощь!

Проблема решена!
Аватара пользователя
Lx_b
 
Автор темы
Сообщения: 59
Зарегистрирован: 17 мар 2015, 17:35
Благодарил (а): 23 раз.
Поблагодарили: 4 раз.

Re: WiFi при постоянной нагрузке теряет подключение.

Сообщение dimonmmk » 11 авг 2015, 17:28

Lx_b писал(а):Спасибо за эту информацию.

Не за что. Повторяю- "мопед не мой, я только разместил объяву"(с). Сами же все решили. Я с этими роутерами вообще никогда дела не имел. Могли бы ведь и сами этот трабл и его решение нагуглить... :no:

Добавлено спустя 31 минуту 38 секунд:
Lx_b писал(а):Скаченные мною драйвера были в виде exe

Это на самом деле наверняка был автоархив. Нужно было разжать <cab'ом> в отдельную директорию- там были бы и сами файлы непосредственно самого драйвера, плюс всякая ненужная виндовая хрень.
Аватара пользователя
dimonmmk
 
Сообщения: 604
Зарегистрирован: 10 июл 2014, 19:08
Откуда: 57° 3'51.28" 36° 1'43.38"
Благодарил (а): 14 раз.
Поблагодарили: 134 раз.

Re: [Решено]WiFi при постоянной нагрузке теряет подключение.

Сообщение Lx_b » 15 авг 2015, 17:11

dimonmmk писал(а):Могли бы ведь и сами этот трабл и его решение нагуглить...

Нагуглить можно тогда, когда есть понимание, что искать.
dimonmmk писал(а):Это на самом деле наверняка был автоархив.

Это не был автоархив, первым делом открыл его архиватором.
Аватара пользователя
Lx_b
 
Автор темы
Сообщения: 59
Зарегистрирован: 17 мар 2015, 17:35
Благодарил (а): 23 раз.
Поблагодарили: 4 раз.

Re: [Решено]WiFi при постоянной нагрузке теряет подключение.

Сообщение Lx_b » 02 окт 2015, 16:05

Решение оказалось временным. Роутер действительно работает не так как хотелось бы(особенно в последнее время после ночного отключения/ включения электричества в доме, на утро роутер стал работать так же плохо как до его настройки). Однако проблемы возникают только на Dell studio s1745. Сейчас WiFi лучше всего себя ведёт в Manjaro, первое время на холодной машин. В Mint и Win 7 всё очень печально. Подозреваю в этом wifi карту ноутбука. Пришлось перейти на использование кабеля.
Аватара пользователя
Lx_b
 
Автор темы
Сообщения: 59
Зарегистрирован: 17 мар 2015, 17:35
Благодарил (а): 23 раз.
Поблагодарили: 4 раз.

Пред.

Вернуться в Ядро & Оборудование



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1