Manjaro Linux

Русское сообщество

Не сразу включается модуль wi-fi

Проблемы и вопросы, касающиеся ядра и аппаратной поддержки.

Не сразу включается модуль wi-fi

Сообщение box7015 » 13 янв 2015, 13:02

Может кто знает куда копать? После очередного обновления, при старте системы (у меня ноутбук) модуль wi-fi включался через две минуты. Потом пришлось переустановить систему. Установил 0.8.11, история такая же, модуль включается через две минуты. Мелочь, но очень сильно раздражает. Эксперемента ради поставил 0.8.10, модуль включается уже на заставке "manjaro". Что они там сделали? И как это исправить.
Аватара пользователя
box7015
 
Автор темы
Сообщения: 2
Зарегистрирован: 13 янв 2015, 12:27
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Не сразу включается модуль wi-fi

Сообщение Александрович » 15 янв 2015, 21:54

У меня наоборот... Сидел себе на кубунте, а там наоборот "модуль долго включался..." и 2й-3й реконнет установить не получалось. Облазил все интернеты и ничего так и не нашел, ну вот скажу то что у манжаро получше поддержка оборудования. Тем более роллинг,я думаю что скоро исправят новые обновления
Аватара пользователя
Александрович
 
Сообщения: 31
Зарегистрирован: 11 янв 2015, 13:16
Благодарил (а): 0 раз.
Поблагодарили: 4 раз.

Re: Не сразу включается модуль wi-fi

Сообщение zaxxon » 16 янв 2015, 03:11

1. sudo lspci -vk в студию
2. dmesg в студию до включения и после
3. какие пакеты обновлялись
4. смотреть скорее всего в сторну ACPI (если ядро не менялось) т.к вафля может включаться через софт или хард локи
5. что покажет sudo rfkill list all до и после включения модуля
6. попробовать в грабе в параметрах ядра дописать acpi_osi="Linux"
Аватара пользователя
zaxxon
 
Сообщения: 14
Зарегистрирован: 08 янв 2015, 08:55
Благодарил (а): 0 раз.
Поблагодарили: 5 раз.


Вернуться в Ядро & Оборудование



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1