Manjaro Linux

Русское сообщество

Мигание в LXQT или Qt

Если не знаете где задать вопрос, смело задавайте тут

Мигание в LXQT или Qt

Сообщение Indra » 23 апр 2015, 19:04

Хотелось бы узнать, причину и по возможности способ решения следующей проблемы:
У меня стоит на ПК графическая оболочка LXQT+Openbox. Так вот когда я запускаю программы которые написаны на Qt (qt-terminal pcmanfm-qt и другие) всегда происходит мигание(blinking) [прим. экран становится черным на долю секунды, как будто он выключился] и программа запускается и все дальше работает нормально.
Все приложения которые написаны, к примеру, на GTK+ работают безо всякого мигания, как положено. LXDE и Xfce работают, также хорошо, но если даже здесь(LXDE, Xfce) запустить программу написаннную на Qt, снова произойдет назойливое мигание.

Можно ли избавиться от данного проблемного мигания?

Характеристика ПК:
Pentium 4 + Radeon X1650 + 1Gb Ram

Xorg:
Код: Выделить всё
Section "Device"
    Identifier "Radeon"
    Driver "radeon"
    Option      "SWcursor"              "off"
    Option      "EnablePageFlip"        "off"
    Option "ColorTiling" "on"
    Option      "AccelMethod"           "EXA"
    Option      "RenderAccel"           "on"
    Option "BackingStore" "on"
    Option      "EXAVSync"              "on"
    Option      "EXAPixmaps"            "on"
    Option      "AccelDFS"              "on"
EndSection
Аватара пользователя
Indra
 
Автор темы
Сообщения: 1
Зарегистрирован: 23 апр 2015, 18:59
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Вернуться в Уголок новичка



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 5