Manjaro Linux

Русское сообщество

Несовместимые пакеты

Если не знаете где задать вопрос, смело задавайте тут

Несовместимые пакеты

Сообщение inj3ct0r » 20 мар 2015, 14:31

Всем привет ! Увжаемые мембыеры , кто сталикавался с данной проблемой ? и как решить ? появилась данная проблема после обнов и подключениея дополнительных репозиториев
Изображение

Заранее благодарен !
Аватара пользователя
inj3ct0r
 
Автор темы
Сообщения: 4
Зарегистрирован: 20 мар 2015, 14:23
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: Несовместимые пакеты

Сообщение dimonmmk » 20 мар 2015, 14:51

inj3ct0r писал(а): и подключениея дополнительных репозиториев

Вот с этого момента поподробнее, plz...
Аватара пользователя
dimonmmk
 
Сообщения: 604
Зарегистрирован: 10 июл 2014, 19:08
Откуда: 57° 3'51.28" 36° 1'43.38"
Благодарил (а): 14 раз.
Поблагодарили: 134 раз.

Re: Несовместимые пакеты

Сообщение inj3ct0r » 20 мар 2015, 14:55

dimonmmk писал(а):
inj3ct0r писал(а): и подключениея дополнительных репозиториев

Вот с этого момента поподробнее, plz...


После того как обновил систему ,подключил репы blackarch , и выдало данную ошибку !
Аватара пользователя
inj3ct0r
 
Автор темы
Сообщения: 4
Зарегистрирован: 20 мар 2015, 14:23
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: Несовместимые пакеты

Сообщение dimonmmk » 20 мар 2015, 15:12

inj3ct0r писал(а):подключил репы blackarch , и выдало данную ошибку !

Что хотели поставить?
Аватара пользователя
dimonmmk
 
Сообщения: 604
Зарегистрирован: 10 июл 2014, 19:08
Откуда: 57° 3'51.28" 36° 1'43.38"
Благодарил (а): 14 раз.
Поблагодарили: 134 раз.

Re: Несовместимые пакеты

Сообщение inj3ct0r » 20 мар 2015, 15:17

dimonmmk писал(а):
inj3ct0r писал(а):подключил репы blackarch , и выдало данную ошибку !

Что хотели поставить?

после того как начал обновлять все категории blackarch

оболочка мате стоит pacman -Sy mate mate-utils pluma xfce4-terminal но не думаю что это из-за этого данная проблема !
Аватара пользователя
inj3ct0r
 
Автор темы
Сообщения: 4
Зарегистрирован: 20 мар 2015, 14:23
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: Несовместимые пакеты

Сообщение dimonmmk » 20 мар 2015, 15:27

inj3ct0r писал(а):не думаю что это из-за этого данная проблема
Да понятно что не из-за этого. lisa.py и lldb не хватает. Ну, lldb-svn можно из аура поставить, а lisa.py- руками, там всего-то два файла, с гитхаба скачайте и вставьте их куда положено.
Только зря Вы это всё затеяли, с blackarch. Велики шансы что такой комбайн не взлетит. :(
Аватара пользователя
dimonmmk
 
Сообщения: 604
Зарегистрирован: 10 июл 2014, 19:08
Откуда: 57° 3'51.28" 36° 1'43.38"
Благодарил (а): 14 раз.
Поблагодарили: 134 раз.

Re: Несовместимые пакеты

Сообщение inj3ct0r » 20 мар 2015, 15:33

dimonmmk писал(а):
inj3ct0r писал(а):не думаю что это из-за этого данная проблема
Да понятно что не из-за этого. lisa.py и lldb не хватает. Ну, lldb-svn можно из аура поставить, а lisa.py- руками, там всего-то два файла, с гитхаба скачайте и вставьте их куда положено.
Только зря Вы это всё затеяли, с blackarch. Велики шансы что такой комбайн не взлетит. :(


Шансы есть по запуску , а за совет благодарен ! пойду ковырять релиз , темку можно закрыть ! )
Аватара пользователя
inj3ct0r
 
Автор темы
Сообщения: 4
Зарегистрирован: 20 мар 2015, 14:23
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.


Вернуться в Уголок новичка



Кто сейчас на конференции

Сейчас этот форум просматривают: Google Adsense [Bot] и гости: 2